PATH

remote: /x1/srv/whimsy
specs:
  whimsy-asf (0.0.77)
    nokogiri
    rack
    rdoc
    ruby-ldap
    tzinfo
    tzinfo-data
    wunderbar (= 1.4.5)

GEM

remote: https://rubygems.org/
specs:
  Ascii85 (1.1.0)
  afm (0.2.2)
  concurrent-ruby (1.1.8)
  diff-lcs (1.4.4)
  hashery (2.1.2)
  json (2.5.1)
  mini_portile2 (2.5.1)
  nokogiri (1.11.3)
    mini_portile2 (~> 2.5.0)
    racc (~> 1.4)
  pdf-reader (2.4.2)
    Ascii85 (~> 1.0)
    afm (~> 0.2.1)
    hashery (~> 2.0)
    ruby-rc4
    ttfunk
  racc (1.5.2)
  rack (2.2.3)
  rake (13.0.3)
  rdoc (6.3.1)
  rspec (3.10.0)
    rspec-core (~> 3.10.0)
    rspec-expectations (~> 3.10.0)
    rspec-mocks (~> 3.10.0)
  rspec-core (3.10.1)
    rspec-support (~> 3.10.0)
  rspec-expectations (3.10.1)
    diff-lcs (>= 1.2.0, < 2.0)
    rspec-support (~> 3.10.0)
  rspec-mocks (3.10.2)
    diff-lcs (>= 1.2.0, < 2.0)
    rspec-support (~> 3.10.0)
  rspec-support (3.10.2)
  ruby-ldap (0.9.20)
  ruby-rc4 (0.1.5)
  ttfunk (1.7.0)
  tzinfo (2.0.4)
    concurrent-ruby (~> 1.0)
  tzinfo-data (1.2021.1)
    tzinfo (>= 1.0.0)
  wunderbar (1.4.5)
    json

PLATFORMS

ruby

DEPENDENCIES

json
nokogiri
pdf-reader
rake
rspec
ruby-ldap
whimsy-asf!
wunderbar (= 1.4.5)

BUNDLED WITH

2.1.2